I require assistance
I don't exactly know how to describe this, hence the title. I'll try to the best of my ability.

As of Monday night (1/30) my account started doing something strange and not updating. For example, I'll check my buddy list, and all of the numbers are stuck (e.g. "last active" is stuck at four minutes ago for two people when they aren't even online, and some people are online but marked as offline). The same thing is happening with the main RP index, where a few RPs are stuck at "last updated: X minutes ago" when the last post was a few hours before, or had been updated more recently. I don't know if this is happening to anybody else and I don't know if my own RPs update in real time because I haven't been online when they do update. Please help.
***~~*don't look at my sin*~~***
It's happening to me as well.
I'm finding that many times (maybe all) when I click on a link, I'm delivered a page that seems like it comes from cache. The most notable example is that a notification appears for a private message (and I arrived at the page without hitting the back button) that I've already read - and in the interim I've viewed other pages where the notification properly no longer appears. (Imagine my disappointment when I think I'm that popular to get so many new messages, only to find out they are false alarms - it's up there with a false positive on a pregnancy test! hehe)

Today I went to the fiction archive. Two stories with posts that I'd already read displayed in bold as in unread. The last posts in both were comments that I read in a previous visit to the fiction archive. When I refreshed the page, those two posts were indicated as read. Two different stories then appeared as unread at the top of the list.

Prior to this situation, I tried deleting private messages from TRASH to free up space. When I clicked the checkbox to delete the no-longer-needed messages and clicked on the DELETE action, the messages remained in the list. Thinking I'd done something in error, I tried it again with the same results. When I refreshed the page, the messages no longer appeared.

Normally I'd think it was just me - or that my tin foil hat was in need of refolding or adjustment. Since others reported peculiarities, I've tried to describe as accurate assessment as a pregnancy brain and my memory allows.

I'd also like to note that I've noticed these strange happenings for several days.

I hope this helps.

Here’s another example that demonstrates what I’ve experienced in the last few minutes. I clicked on GENERAL DISCUSSION, then on the LAST POST from BLUEGIRL285. Her post was “DINNER” in the WORD ASSOCIATION thread. I posted “DESSERT”. After such a post, my post immediately appears. It did not. I clicked to refresh the page – and two other posts (#3813 and #3814)appeared (and with the same original idea!) after the BLUEGIRL285 post (#3812) and before mine (#3815)!

When I returned to edit this post, the LAST POST indication on the prior to this page was indicated for jcp08's post.
My Stories:
     Thinking Back (NSFW): http://mpregcentral.net/forums/showthread.php?tid=553
     Subscribers (NSFW, Explicit, M/M): http://mpregcentral.net/forums/showthread.php?tid=627
     Subscribers, Part II (NSFW, Explicit, M/M): http://mpregcentral.net/forums/showthread.php?tid=2071
     Post Partum Pain and Pregnant: http://mpregcentral.net/forums/showthread.php?tid=3328
     Adventures of an Amateur Stripper (NSFW, Explicit, M/M): http://mpregcentral.net/forums/showthread.php?tid=5920

I'm not sure why this is happening, as I'm no internet expert, but it seems that for some reason, the forum is not refreshing itself.

For example: If you see there's a new post in the roleplay section and go to view it, then go back to the main forum page, instead of showing an updated version of the page (meaning that it no longer shows that post as new content), it's taking you back to what you just saw.

This problem can be solved by hitting your browser's refresh button -- Then it updates to an accurate version of the page.

I have no idea why it's now necessary to manually refresh the pages after clicking on links to topics and discussions, but that seems to be the issue.
Sometimes, the world is cruel to shiny things...
Happening to me as well. Posted in introductions 3 hours ago, and will sometimes appear as only posted 38 minutes ago. Issue with the forum not auto refreshing
Exactly same problem. Not showing latest posts, wouldnt show that I have logged on, and the refreshing doesnt guarantee anything. It is very hard to keep track of posts now, especially for rps.

Forum Jump:

Users browsing this thread: 1 Guest(s)